home links tools blog about
home

« Setting Up NantContrib (or getting NantContrib to work) | Main | Valve \ STEAM = STUPID MORONS »

November 27, 2004

Comments

Brian

LOL! Glad you got it working. I told ya to get the catalyst drivers because I thought you had an ATI card, not NVidia. But you're right: OEM drivers BAD. The Omega ones have good reviews. You may be able to use RivaTuner (also @ Guru3D) that may let you tweak things with your video card. Also, to get better performance, you may be able to force different directx versions. You can force it into dx7, 8, or 9, depending on performance and what your card supports. Brian

volosator niibacca

Thanks a lot for great instructions!!
I'm trying to run Half Life2 on my dell insp 8200 with nvidia 440 go, and it doesn't work at all! I hope that will help!!!

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been saved. Comments are moderated and will not appear until approved by the author. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment

Comments are moderated, and will not appear until the author has approved them.

Your Information

(Name is required. Email address will not be displayed with the comment.)